Upgrades in progress

Announcements that go here will appear on the front page.

Moderators: Bob the Hamster, marionline, SDHawk

User avatar
Mogri
Super Slime
Posts: 4672
Joined: Mon Oct 15, 2007 6:38 pm
Location: Austin, TX
Contact:

Upgrades in progress

Post by Mogri »

You might have noticed that we are now on a different-looking forum. Please bear with me as we go through a rough transition.

Help! I can't log in.

You should be able to use your existing Slime Salad login on the new forums. If you can't log in, try clearing cache and cookies or logging in via an incognito browser window.


Something looks wrong.

The gamelist is not functional at the moment, nor are YouTube embeds. If you notice anything else amiss, please bring it to my attention.


Why can't I post a review?

For the moment, I've disabled posting new reviews -- we need to revisit the way we're linking reviews to games.


How long will it take for things to get back to normal?

I don't know. We had significant custom functionality in the old boards, and it's going to take some time to restore all of it. I would expect the answer to be somewhere in the range from "weeks" to "months." I appreciate your patience as we work through this.
TMC
Metal King Slime
Posts: 4308
Joined: Sun Apr 10, 2011 9:19 am

Re: Upgrades in progress

Post by TMC »

I had to delete the cookies for slimesalad.com to log in (or use incognito mode). Even password reset doesn't work without doing that.

It appears that the last 3-4 days of posts have been lost, thought it would be less.
(Edit: and to whoever sent me a PM, you'll have to resend it.)

Is it at least possible to view the old gamelist, so that we can see games and the gamelist the way they were meant to be viewed, with ratings, reviews, tags and sorting? Especially if it's going to take a long time to restore all of that. Glad to hear review linking could become automated though.
User avatar
Bob the Hamster
Lord of the Slimes
Posts: 7662
Joined: Tue Oct 16, 2007 2:34 pm
Location: Hamster Republic (Ontario Enclave)
Contact:

Re: Upgrades in progress

Post by Bob the Hamster »

Yay! I managed to log in. Firefox let me log in without so much as a hiccup. Chrome on my phone however, is another story. I can't log in and I can't reset my password, "invalid form submission" either way. Incognito mode works... but I cant find my slimesalad.com cookies to clear them. Slimesalad isn't even in the list of cookies that I have. I'm hesitant to clear ALL my cookies, because, dagnabbit, after so many years, I just get ATTACHED to them :D

I'm going to vote that of all custom features, the gamelist is easily the most important one.
User avatar
Mogri
Super Slime
Posts: 4672
Joined: Mon Oct 15, 2007 6:38 pm
Location: Austin, TX
Contact:

Re: Upgrades in progress

Post by Mogri »

The old site is still available at /phpbb2. I would recommend against posting there, although I haven't disabled it. You can see the fully-functional game list there still.
User avatar
The Wobbler
A Scrambled Egg
Posts: 2817
Joined: Mon Oct 15, 2007 8:36 pm
Location: Underwater
Contact:

Re: Upgrades in progress

Post by The Wobbler »

Looks good! The only issue I've run into is there seem to be no default icons on the main forum index to show if there are new posts in a forum. They do appear on threads once you're inside a forum.
User avatar
Mogri
Super Slime
Posts: 4672
Joined: Mon Oct 15, 2007 6:38 pm
Location: Austin, TX
Contact:

Re: Upgrades in progress

Post by Mogri »

The Wobbler wrote: Tue Jun 08, 2021 3:19 pm Looks good! The only issue I've run into is there seem to be no default icons on the main forum index to show if there are new posts in a forum. They do appear on threads once you're inside a forum.
I think they're all fixed now. (You may need to hard-refresh to see them.) If you notice a missing icon on the left, please bring it to my attention.
User avatar
The Wobbler
A Scrambled Egg
Posts: 2817
Joined: Mon Oct 15, 2007 8:36 pm
Location: Underwater
Contact:

Re: Upgrades in progress

Post by The Wobbler »

Yep, everything is showing correctly now, thanks!

I like that there's a little pop up at the top when someone quotes your post, that's convenient.
User avatar
Mogri
Super Slime
Posts: 4672
Joined: Mon Oct 15, 2007 6:38 pm
Location: Austin, TX
Contact:

Re: Upgrades in progress

Post by Mogri »

Yeah, I suspect that it'll take some time to figure out all the QOL features we get out of this upgrade.

One other thing I'm aware of is that you can now change your username on your own, no admin required.
TMC
Metal King Slime
Posts: 4308
Joined: Sun Apr 10, 2011 9:19 am

Re: Upgrades in progress

Post by TMC »

Turns out that there's a "Delete cookies" button in the footer of each page! Very convenient.

I haven't been able to post for the last day, but if you see this, it means Mogri fixed it!
User avatar
Bob the Hamster
Lord of the Slimes
Posts: 7662
Joined: Tue Oct 16, 2007 2:34 pm
Location: Hamster Republic (Ontario Enclave)
Contact:

Re: Upgrades in progress

Post by Bob the Hamster »

Hmm... Deleting my cookies just at doesn't help on my phone. Doesn't matter if I delete them from chrome settings, or from that handy button at the bottom of the page, I still get the error:
The submitted form was invalid. Try submitting again.
The only workaround that works for me from my phone is to use an incognito tab
User avatar
Mogri
Super Slime
Posts: 4672
Joined: Mon Oct 15, 2007 6:38 pm
Location: Austin, TX
Contact:

Re: Upgrades in progress

Post by Mogri »

I had the same problem on PC. The solution that worked for me is:

- Click on the lock in the address bar
- Tap "Cookies"
- Delete the cookies

I don't know why there are so many ways to delete cookies, but this is the only one that fixed it for me.
User avatar
Arti
Red Slime
Posts: 72
Joined: Sun Mar 08, 2020 8:13 pm
Location: The Earth

Re: Upgrades in progress

Post by Arti »

I see strange the new look, and I like it.
User avatar
Bob the Hamster
Lord of the Slimes
Posts: 7662
Joined: Tue Oct 16, 2007 2:34 pm
Location: Hamster Republic (Ontario Enclave)
Contact:

Re: Upgrades in progress

Post by Bob the Hamster »

Mogri wrote: Wed Jun 09, 2021 6:11 pm I had the same problem on PC. The solution that worked for me is:

- Click on the lock in the address bar
- Tap "Cookies"
- Delete the cookies

I don't know why there are so many ways to delete cookies, but this is the only one that fixed it for me.
Yes! That one worked for me! I feel alive again! :D
User avatar
Spoonweaver
Liquid Metal King Slime
Posts: 6473
Joined: Mon Dec 08, 2008 7:07 am
Contact:

Re: Upgrades in progress

Post by Spoonweaver »

There are a large number of people on discord saying they still can't login.
I don't know the details for each person's issues, but I figured I'd bring it up as I think a lot of them are sort of waiting for something to be fixed to let them log on rather than trying to fix something on their end.


Edit: I attached a screenshot that has seemed to help some people.
Attachments
how to.PNG
how to.PNG (62.53 KiB) Viewed 4332 times
User avatar
SwordPlay
Chemical Slime
Posts: 966
Joined: Sun Jan 22, 2017 9:32 am
Location: London, England
Contact:

Re: Upgrades in progress

Post by SwordPlay »

that worked for me thanks Spoon.

on a sidenote, why is Judge Slimehold part of "the team" when there's not even an arena anymore?
Post Reply