Post new topic    
Slime Knight
Send private message
Review for Space (demo) 
 PostFri Feb 23, 2018 6:49 am
Send private message Reply with quote
space0000.png
The mysterious Annes assist me in my pest-control efforts.
This is a review of Space (demo).

Space is an RPG demo created for the OHR 2018 One-Room Contest by marionline (FoolsQuest Against The All-Seeing Eye).

The game opens as the protagonist (some sort of astronaut) describes her situation via a series of diary entries, each accompanied by an anime-style portrait graphic that changes expression with the protagonist’s mood (a nice touch). The story thus far: The protagonist’s shuttle is having engine trouble; she gets marooned on an abandoned space station, gets no response to her SOS signal, is running low on food as well as power for the air recycler, and can find no tools aboard the station. In desperation, she decides to explore the station one more time – this is where the player takes over. As our protagonist explores the station, she finds a rat with a key card required to open the airlock. The battle menu is a little confusing as the player has the option to Shoot or Attack, but the Shoot option is also the first option available from the Attack sub-menu. Battle strategy amounts to pressing Enter fast enough to beat the Active Time system.

After this battle I encountered a bizarre graphical glitch which would later occur again (the screen changed to a weird variation with numbers on the ground, but went back to normal once I started to move around). After battling the rat for the key card, I found a room to the north where there were a lot of rats, which quickly disappeared. The room also contains a vending machine, a recycler, and a hallway with several doors. I didn’t realize this at first because the dialog boxes suggested I didn’t have money for the vending machine, but examining the machine a second time brings up a shop menu where the player can purchase edible items which I assume are restorative (their descriptions do not clarify their mechanical purpose). Next I examined a recycling machine, and an un-introduced character named Anne mysteriously appeared in my party. I examined the machine again, and another copy of Anne joined my party. When I examined these new characters via the Status menu, one of their walkabout sprites changed (the original two were a pale, red-eyed character in a dark blue uniform; one of them changed to what looks like a girl with brown hair and blue eyes).

I tried a door to the northwest and experienced a weird delay where my main hero disappeared and I was left looking at the two Annes standing in the original room. Eventually I discovered that moving around again would switch the view over to the new room, where I found a bed that asked me if I wanted to rest. I chose “Yes” since I was low on HP from all my rat-battling (I hadn’t discovered the vending machine’s functionality yet), but doing so did not heal my character. When I tried to leave the room, the delay occurred again but the game caught up once I started moving my character around. However I did exit this room from an entirely different door than the one through which I entered, albeit it one nearby in the same hallway. I tried a third door on this hall, and found myself in a slightly different bedroom with another bed that did not heal my character. I also picked up an item here, but no dialog box notified me what it was so I had to examine it in the inventory menu (another key). The fourth door on the hall also contained a bed that prompted me to rest but apparently did nothing.

I returned to the area where I had battled the rat for the key card and headed east to a room described in the text as smelly. Attempting to travel south from here informed me that I’m playing a demo and the area is inaccessible. An NPC (robot?) in the room will turn to face the player when activated, but nothing else happens. Heading north, I found a room full of mold. There’s a bit of text about how it was once a greenhouse and you could use it to grow vegetables, but nothing in the room is interactive. Heading back the way I came, I’m notified by an alarm that there has been a response to the protagonist’s SOS signal. A slow pan across the station reveals that another pale red-eyed character in a blue uniform has arrived to pillage the protagonist’s shuttle for parts. Then a text box informs me I’ve reached the end of the demo; but at least it’s accompanied by a cute portrait graphic of an albino rat. Then the screen went all weird again but relinquished control to me when I moved, though I was unable to exit the smelly room.

I love sci-fi and am interested in the premise and characters in this demo. I really want to see where the plot goes with the pirate and what lies beyond the forbidden “this is only a demo” door. However this game is still very much in the “unfinished demo” stage. The game has no audio; the title screen is an incomplete sketch; and there are a lot of bugs, linguistic errors, and objects that imply but then deny interactivity. I hope the game is completed soon so I get to see what happens to our protagonist!
...spake The Lord Thy God.
Display posts from previous: